aboutsummaryrefslogtreecommitdiff
path: root/arch/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'arch/PKGBUILD')
-rw-r--r--arch/PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/arch/PKGBUILD b/arch/PKGBUILD
index 8551cb8..ff2a1a0 100644
--- a/arch/PKGBUILD
+++ b/arch/PKGBUILD
@@ -3,6 +3,7 @@
# Contributor: Adrian C. <anrxc.sysphere.org>
pkgname=rcdscripts-aic
+_gitname=rcdscripts
pkgver=2012.11.25
pkgrel=1
pkgdesc="System service scripts for SysV init"
@@ -12,13 +13,13 @@ license=("GPL2")
depends=("bash")
optdepends=("sysvinit: SysV init"
"initscripts-aic: functions used by service scripts")
-source=("http://git.sysphere.org/rcdscripts-aic/${pkgname}-${pkgver}.tar.xz")
+source=("http://git.sysphere.org/${_gitname}/${_gitname}-${pkgver}.tar.xz")
#md5sums=("")
package() {
- cd ${srcdir}/${pkgname}-${pkgver}
+ cd ${srcdir}/${_gitname}-${pkgver}
- install -d "${pkgdir}/usr/share/rcdscripts-aic/"
- cp -arp ${srcdir}/src/* ${pkgdir}/usr/share/rcdscripts-aic/
+ install -d "${pkgdir}/usr/share/${pkgname}/"
+ cp -arp ${srcdir}/src/* ${pkgdir}/usr/share/${pkgname}/
}