aboutsummaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJason St. John <jstjohn@purdue.edu>2012-07-06 16:03:09 -0400
committerTom Gundersen <teg@jklm.no>2012-07-12 02:11:59 +0200
commitc2f7b97924e2b5341cea667fbd1a2802e9cb8cd5 (patch)
tree5a7ee1b909f1063859333faeb9d40354ad9c2547 /PKGBUILD
parentb2c9096cf0be6d655550ae880da8735ef048fc10 (diff)
downloadinitscripts-c2f7b97924e2b5341cea667fbd1a2802e9cb8cd5.tar.xz
Correct spelling and grammar throughout
This patch addresses the issues with my previous patch submission here: https://mailman.archlinux.org/pipermail/arch-projects/2012-June/002990.html The notable changes between this patch and the previous one are below: -- this patch does not rename set_timezone() -- 'filesystems' and 'bash' are left as-is -- everything is in one patch, not two -- the 'makedepends' change is no longer relevant because the duplication of it was already removed in a later commit Regarding the capitalization of "Btrfs", it seems that upstream prefers "Btrfs".[1][2] Regarding 'https://' vs. 'http://', I left this change in the patch because stating 'https://www.archlinux.org' in the start-up messages doesn't force anyone to use HTTPS over HTTP. It simply shows that HTTPS is available for use. If someone really doesn't want to use HTTPS, they don't have to. Finally, Dan McGee stated that HTTPS will be used all the time soon.[3] [1] https://oss.oracle.com/projects/btrfs/ [2] https://btrfs.wiki.kernel.org/index.php/Main_Page [3] https://bugs.archlinux.org/task/30486#comment96222 Signed-off-by: Jason St. John <jstjohn@purdue.edu>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e7429cd..e2e4f3d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgver=$(date +%Y%m%d)
pkgrel=$(git log -1 --pretty=format:%h)
pkgdesc="System initialization/bootup scripts"
arch=('any')
-url="http://www.archlinux.org"
+url="https://www.archlinux.org"
license=('GPL')
groups=('base')
conflicts=('initscripts')
@@ -26,5 +26,5 @@ build() {
package() {
cd ..
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir/" install
}